
Installing the Online Bible

Your monitor display should be at least 800 x 600, and preferably much 
higher.  This will minimize the scrolling required in the Online Bible 
windows.  If you are using a lower screen resolution and cannot see an OK 
box on an installation screen, pressing Enter will usually move to the next 
step.

To Install the Online Bible
1. Close all programs and reboot your PC. (If you get a prompt to reboot 

again before completing the installation, just ignore it)

2. Insert the Online Bible DVD. (If the install does not start automatically, 
click Run on the Start menu and run setup.exe from the DVD.)

3. Select your preferred screen language and click OK.

4. To install program and data files in the default folders, click Continue. 
(We recommend that you accept these default folders and allow the 
program to create them if necessary.)

5. In the Consumer License dialog box, click Accept.

6. In the Configure User System dialog box, select the following as 
required, and then click OK.

Install DVD on the Hard Drive. Leave this option checked in order to run the 
Online Bible from your hard drive, not the DVD.  Installing the selected 
language groups from the DVD to your hard drive requires less than 1 GB and 
makes the program run much faster.

Uncheck this option only if you intend to use the DVD every time you run the 
Online Bible program, or if after the installation you want to copy only some of 
the modules to your hard drive. (This can be done later from the Tools menu.)

Install Locked Versions.  Check this option only if you have the unlock 
codes for one or more royalty versions. (This can be done later from the Tools 
menu.)

Install Optional Alexander Scourby Audio  Choose this option to install the 
Audio Bible. To use this option you must have purchased a code to unlock 
Alexander Scourby narrating the King James Bible.  This requires 300 MB of 
hard drive space.

Online Bible Locked Material
In addition to all the material that is ready to use on your DVD, 
there are some modules that require royalty payment to unlock. 
The royalties are in US funds, NIV-$15, NAS-$15, NRSV-$5, NLT-
$5, Lamsa-$10, RVR60=$5, TWOT-$10, CJB-$15, Amplified $15, 
Scourby Audio Bible-$45. Unlock codes can be purchased at 
www.onlinebible.us or by phone at 1-888-767-2266.

http://www.onlinebible.us/


Install Screen Reader Mode. Choose this option to allow blind users to use a 
screen reader like Jaws or Window Eyes for the Blind. (This can be done later 
from the Tools menu.)

Install Supplementary Material. Choose this option only if you have a CD of 
extra material from Onlinebible.org.

7. In the Primary Version Selection dialog box, uncheck the languages 
you are sure you will not be using. Click OK.

8. Click OK to move through the following dialog boxes:

Screen resolution.  Note the recommendation to use a monitor 
display of at least 800 x 600, preferably 1024 x 768.

What is New. You can read the information on screen or click Print.

New Fonts. Note that Greek and Hebrew fonts will not be usable until 
you reboot the PC following the installation.

9. At this point the main window of the Online Bible opens, and the 
Tutorial Help Menu displays. To close the help menu, click Exit. (you 
can open it again at any time from the Help menu.)

If you selected to Install DVD on the Hard Drive in step 6, the 
program will automatically copy the DVD contents to your hard drive. 
Do not interrupt this process. If necessary, you can remove modules 
later using the Tools menu. When the copying is done, the dialog box 
will close.

10. Before you start working in the Online Bible, close it and then reboot 
your PC. Start the Online Bible again by double-clicking the Online 
Bible desktop icon, or by clicking Start>All Programs>Online Bible.

Activating locked versions

If you have paid the royalty to unlock any of the locked versions, your product 
license keys are usually generated based on your first and last name and the 
name of the version you paid for.

For future reference, record your product license keys and your user 
name in this manual. You will need these codes when you need to 
reinstall the program.

From the main menu, select Tools>Activate Locked Material. Type the user 
name exactly as was used to generate the code. For each version: select the 
version, enter the unlock code, and click OK. As each version is unlocked, it will 
disappear from the list. Click Exit when done.



Overview of the Online Bible

Note: The “Default” window style will open as many Scripture Passage, Cross 
Reference and Search Results windows in the top half of the screen, and Books 
from the Library, Commentaries and Lexicons in the bottom half of the screen 
as you desire.  (To restore your desktop to the Default style, press F6 and 
select Restore Install Defaults.)

Screen Colors and Fonts

Depending on your monitor type and resolution you may wish to change the 
background color of the individual window types or size, font style and color. 
This can be done by clicking the  icon or going to Tools > Customize 
Settings.   

Note: There are shortcut buttons on the right end of the Tool Bar (= + -) to 
reduce or increase the screen font size 

• Tile Default window style is the default screen layout.  It has predefined 
positions and colors for the various windows. 

• The Bible Passage window – Yellow - is your main work area. You can set 
your preferred version as the default. You can display Strong’s numbers in 
the AV, NKJV, NAS95, RWebster and Ancient Greek text by clicking the # 
icon.  You can move your cursor over a word or a Strong’s number to pop 
up a window with a dictionary or lexicon entry.

• The Cross Reference window – Green - displays all the verses in the Bible 
that relate to the Scripture in the Bible Passage window.  This new window 
is synchronized with your Passage Window. 

• The Search Results window – White - will display all the verses in the 
version of the Bible that you are using that match your search parameters

• The Commentary and Themes window – Yellow -  displays commentary 
that corresponds to the displayed Bible Passage, including themed topics or 
notes that you have added. This new window is synchronized with your 
Passage Window.

• The Lexicon Window – Pink – will be opened when you click 
on a Strong’s Number instead of just floating your cursor over 
it.

• The Library window – White -  displays books that are not 
indexed to scripture.  These can include Spurgeon’s Morning 
and Evening devotions, historical information, creation studies, 
and other material listed in the Library Panel on the left of 
your screen.



Displaying a Bible passage

To view a passage in the Bible Passage window:

1. Click on the   icon, or click File > Open > Passage, or press Ctrl+F1 
on the keyboard.

2. In the View Passages dialog box, do the following.

• In the Book, Chapter and Verse lists, click your selections. You can 
also type the book name, chapter and verse in the Passage box (e.g., 
John 3:16), being careful of the syntax.

• In the Select Version to Display list, select your preferred version. 
The installed default is the Authorized Version. You can change your 
default version by clicking on  or pressing F9.

• Click OK. The scripture displays in another Bible Passage window. 
Note that the Cross Reference and Commentary windows will 
synchronize with the new Passage window.

Working in the Bible Passage window

• To move around in the window, do the following

To move up and down in the window, use the scroll bar or scroll wheel on 
your mouse.
To move forward or back one verse, use the right and left arrow keys or 
scroll wheel on your mouse.
To go the next chapter, press Ctrl+PageDown
To go to the previous chapter, press Ctrl+PageUp.
To go to the next book, press Alt+PageDown.
To go to the previous book, press Alt+PageUp.



• To change the version in a passage window, click a different tab along 
the top of the window.

• To open the pop up context menu for the Bible Passage window, 
right-click anywhere in the window. From the popup menu, you can do 
things like open other versions, view cross references, display themes, add 
to a verse list, bookmark the passage so that you can find it quickly later, 
and make notes. Most of these actions can be done using the icons in each 
window.

• To display more information about a word or Strong’s number, 
move the cursor until it changes to a hand. The dictionary or lexicon entry 
displays in a popup or floating window. If you’d rather display the 
information in a Library window, click the word or Strong’s number. 

To display linked information that displays in a popup, click the 
highlighted entry.

To copy the information in a popup, right-click and choose Copy 
Window to Clipboard.

To close a popup, move the cursor off the popup.

• If you prefer, you can turn off the popup windows. To toggle the 

dictionary and lexicon popups, click the  icon.  To toggle just the 

dictionary popup, click the  icon.

• To view cross references for a verse, click on a verse and click the  
icon or press X on the keyboard.  

• To display Strong’s numbers, click on the  icon or press S on the 
keyboard). Note that Strong’s numbers work only in these versions: AV, 
RWebster, NKJV, NAS95 and Ancient Greek texts.

• To view related topics for the first verse in the Bible Passage window, 
press T on the keyboard.  You can also click the ThemeIndex tab in the 
Commentary window.  For more details, see page 10.

• To compare the displayed version with other version in one 
window, right-click and choose Open/Close Alternate Versions. In the 
list select the version. Repeat to add more alternate versions. For each 
verse in the Bible Passage window, the primary version displays first, then 
the alternate versions. To turn the alternate versions off, deselect them in 
the list

• To view available footnotes in the Bible text, and to turn on the English 
in the IGNT, click on the Footnote icon, or press F on the keyboard.



• To add your own comments about a verse, click the verse number in the 
left margin. In the Editor window, type your note, close, and save.  The 
verse number changes color to indicate an attached personal comment.  To 
view your comments at any time in the Commentary window, click the 
verse number in the Bible Passage window.

• To annotate scripture text, click in the verse. Click on the  icon or 
press 3 on the keyboard. In the Annotate dialog box, select the words you 
want to highlight, then click the desired Text Color or Text Style.

*For details about backing up your notes or annotations before removing 
and reinstalling the program, see the Warning on page 14.

Setting preferences for versions, commentaries, etc.

The Bible versions and commentaries that are available in the various windows, 
either from the tabs along the top of a window or the right-click popup menu, 
are determined by a default set of favorites. You can change the favorites so 
that you see only those versions or resources that you prefer to work with.

1. Select the Favorites tab in the Resources pane on the left of your screen, 

click the   icon on the toolbar, or press F9 on the keyboard.

2. In the Select Favorites list, click each of the tabs (e.g., Versions) and then 
select or deselect items in the list by clicking the appropriate check box.  

Bible Versions – Select the versions that you want available in the Bible 
Passage window.

Alternate – Select alternate versions that can be included in an inter 
linear display in the Bible Passage window.

Commentaries – Select the commentaries and Theme Sets that will be 
available in the Commentary window.

Books – Select items for the Library window.  These are items that are not 
indexed to scripture.

Dictionaries – Select the dictionaries that will be used in the popup 
window, or when you click a Bible Passage word that has a dictionary 
entry.

Greek/Hebrew – the default lexicon selected here will display when you 
click a Strong’s number in the Bible Passage window, or float your cursor 
over a Strong’s number.

Show Tabs – Select/deselect the items that you want available on a tab. 
By default, only a single row of tabs will display in the display windows. 
Normally all modules will have a tab assigned on installation.



To allow more than one row of tabs: Click Tools > Customize Settings. 
On the User Preferences tab, select Show Window Tabs on Multiple 
Lines.

Libraries – You can select a library in another language in this window.

Setting the default. In the Default Version section, choose the item that 
will display first when you use that particular resource set. The Default 
Version, Commentary, etc., is the item that will display first then you 
search or use that particular Resource set. To change your Default Version, 
click on the name in the Favorites section of the Resource Panel.

3. When all resources have been selected, click OK.

Changing the available resources

Hint: If you do not have access to some modules that are on your DVD, you 
can change the available resources by reconfiguring the program. For example, 
you might want to add another language group or install the Audio Bible.

1. Click on the   icon, or from Tools menu, select Reset Program.

2. In the Confirm dialog box, click Yes. This will close the program.

3. Insert the Online Bible DVD in the DVD drive, and then restart the Online 
Bible program.

4. Click through the dialog boxes and make any desired changes. For details 
about these dialogs, see To install the Online Bible on pages 1-2

Hint: If you are not happy with changes you have made to the layout of your 
desktop, click on the  icon or press F6 and select Restore Install Defaults.

Searching

You can search for occurrences of a particular word or phrase, use a Strong’s 
number to find all occurrences of a particular Greek or Hebrew word, or use a 
Theme number to find all references to a specific topic.

1. Click  on the toolbar, or press F7 on the keyboard.

2. In the Word Search dialog box, do the following: 

a) In the Search Text box, type the word, phrase, Strong’s number or 
Theme number you are searching for.



Tip: For automatic entry of search text, click or highlight the word(s) 
in the Bible passage before you press F7 to request the search. This 
also works if you click a Strong’s or Theme number.

Using wild cards in a word search. Use a ? (question mark) to 
replace a single letter, or an * (asterisk) to replace any number of 
letters. An * at the end of a word root will find all forms of that word. 
An * at the beginning of a word will find all prefixed forms of the word. 
To find out about more complex searches using operators, check the 
help (F1).

b) Click Word Search. (Use the Phrase Search option to search for 
more than one word.

c) (Optional) The default search range is the entire bible. To change the 
Current Search Range, click the Set Range button. Then select one of 
the predefined ranges like Old Testament, or select a specific starting 
and ending range. Click OK.

d) In the Select Item to Search section, click the specific Bible, dictionary, 
commentary, or resource to be searched

To show all resources in the list, de-select Show Bibles Only.

To search more than one Bible or resource, select Search 
Multiple Databases. This allows you to select more than one item in 
the list.  The results are stacked in the Search display window.  Right-
click and select the results for the module you want from the entries 
displayed in the history list.

You can also click the Select Items button, and then click one or 
more items in the Select Search Items dialog box.

e) Click OK to start the search. The results will display in the Search 
Results window.

Using the Library and other resources

The Online Bible includes many library resources that you can view in the 
Library window at the lower left of the desktop. Other resources are available 
as well. To see a complete list of these resources, go to 
www.onlinebibleusa.com and click the links to DVD Contents or Supplementary 
DVD Contents.

To view a specific library item:

1. Click the Library tab in the Resources Pane on the left of your, press F3 
on the keyboard, or select Library Index on the Library menu.

2. In the Contents list, browse to the item you want and double-click it. In 
the next dialog box, double-click the chapter or section. The contents of 
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the selected item will display in a Library window. To move from one 
chapter to another, press the left or right arrows on your keyboard.

To view or listen to a hymn:

1. Use the Library list in the Resources Pane on the left of your screen click 
Music and then double-click Hymnal for the Online Bible.

2. Double-click a hymn in the list.  The words of the hymn display in the 
Library window.

3. To play the hymn audio, double-click see mmplayer.

To listen to Scripture being read:

On the Audio pull down menu, click either Read Current Verse or Start 
Reading from Current Verse. (Note: Actions on the Audio pull down menu 
are available only if you have purchased the Alexander Scourby narration of the 
King James text.)

Using maps and charts:

1. Use the Library list in the Resources Pane on the left of your screen or 

click  on the toolbar or press F4 on the keyboard.

2. In the Contents list, double-click the item. To copy or print the map, right-
click and select from the popup menu.

Using calendar and Bible story resources:

From the File > Open menu you can view a basic Calendar, Astro-Calendar, 
and children’s Bible Stories.

Using Themes

The Themes feature allows you to cross reference a Bible verse by thought or 
subject, rather than by an exact word or phrase.

To view Themes:

1. In the Bible Passage window, click a verse and then press T on the 
keyboard. You can also click the ThemeIndex tab in a Commentary and 
Themes window on the lower right.

2. A list of themes for the verse will display in a Commentary window. 
Additional information may also be included, such as authorship, date, and 
analysis of the Bible book.

To display all related references for a particular theme in a popup window, 
move the cursor over the {See Theme} link. To display the full text of the 
listed verses, click in the popup.



Other features in the Online Bible

Copying verses

To copy verses in a display window to a word processing program like MS 

Word, select the verse(s) and then click the  icon. You can also right-click 
the selected portion and the popup menu, choose Copy to Clipboard 
Formatted. If Word is already open, the copied verses will be pasted at the 
cursor location in the Word document.

You can also copy verses without having to display them first. Click  on the 
toolbar, or press F8. After you enter the verse range, you can select the 
version, alternate version if displayed, and whether to include verse numbers, 
footnotes or Strong’s numbers.

Adding bookmarks

Bookmarks allow you to quickly return to a location in a Bible or book without 
having to open the resource and find it again.

To add a bookmark:

1. Click the  icon in the passage window or press F5 on the keyboard. 

2. In the Bookmark Manager window, type a name for the bookmark, and 
click Add Bookmark. Then click Exit.

To go to a bookmarked spot:

1. Click on  icon in the main toolbar or press <F5> on the keyboard.

2. In the Bookmark Manager window, select the bookmark in the Bookmark 
Descriptions list, and click Go to Bookmark.

Printing

To use the Online Bible print function, click  on the toolbar or press F12. In 
the Print dialog box, several tabs allow you to choose the content and versions 
to include, the type of output, etc.

Going back to a previous view

To view a history of what you’ve looked at in a particular window, click the first 
left arrow icon or right click in the window and select Window History List in 
the popup menu. You can return to a previous view by clicking the item in the 
list.



Keeping a list of verses

To keep track of particular verses, you can create a verse list.

To add verses to the current list, click in the verse. Then press A on the 
keyboard, or right-click and select Add to Verse List in the popup menu.

To add all the verses in a Cross Reference/Search window, right-click in the 
window and select Add List.

To view your list, click  on the toolbar, or press F11. In the User Verse List 
dialog box, you can delete verses, or add a verse by typing a reference in the 
Verse Entry box.

To start a new list, in the User Verse List dialog click Clear to delete the 
existing list, or Save to File if you want to be able to retrieve it later.

To copy your verse list to the clipboard (so that you can paste it in a Word 
document, for example), press F8. In the Send Verses to Clipboard dialog box, 
select the option Copy User Verse List to Clipboard and click OK.

Getting Help

 For help within the Online Bible program, use the options on the Help 
menu, or press F1 for help related to the window you are working in. You 
can also click the Help button in a dialog box.

 For answers to frequently asked questions (FAQ), go to: 
www.onlinebibleusa.com/win_faq.html

 For support on specific problems, email our support staff at 
olbsupport@sympatico.ca

 If you require voice contact, call 1-519-664-2266 between 12 Noon and 
5:00 PM (Eastern Time).

 For an overview of the computer resources used by the Online Bible, go to 
Tools > Diagnostics > Windows Resources.

Customizing the Online Bible

Creating different desktops

Desktops allow you to set up and save separate sets of study information that 
you can quickly return to whenever you open the Online Bible. Once you set up 
the Bible passage, cross references, and commentary windows for the 
particular study, you can save that view as a desktop that can be opened 
whenever you want.

To create a desktop:

mailto:olbsupport@sympatico.ca
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1. Set up the desired information in each display window. For example, find 
the Bible passage, show the cross references, select the commentary, and 
display any other related material.

2. Click  on the toolbar, or press F6 on the keyboard.

3. In the Desktop dialog box, click the Create tab.

4. Type a name for the desktop (e.g. Sunday morning sermon prep) and click 
OK.

To open a desktop: 

1. Click  on the toolbar, or press F6 on the keyboard.

2. In the Desktop dialog box, click the Load tab.

3. Select the desktop name and click OK. The desktop displays as you last 
used it.

To restore the default desktop:

In the Desktop dialog box, click the Restore Default button. This will restore 
the original installed desktop.

Setting the Daily Desktop

If you use a daily devotional, such as Spurgeon’s Morning and Evening, you can 
create a desktop with the devotional open in the Library window, and then 
select that desktop as your Daily Desktop. The first time each day that you 
open the Online Bible, it will open to that devotional desktop.

1. Set up the desktop the way you want it, and then save it using a name 
such as Daily Devotions.

2. Click  on the toolbar, or press F6 on the keyboard.

3. In the Desktop dialog box, click the Daily tab.

4. Select the desktop you just created and click OK.

Customizing settings

Various settings allow you to customize the Online Bible display and operation.

Setting user preferences 



From the Tools menu, you can select Customize Settings to set User 
Preferences such as ‘Use full reference names’ and ‘Show window tabs on 
multiple lines’.

Changing the display font

Another thing you might want to do is set the display font to Verdana, a font 
that has been designed for computer screen viewing.

1. Click the   icon or from the Tools menu select Customise Settings.

2. In the Customise Settings dialog box, click the Fonts tab.

3. In the Apply Font to list, click the font item that you want to change 
(e.g., Display Font).

Warning: Do not change the Font Charset unless you are an experienced 
Windows programmer.

4. Click the Change Selected Font button.

5. In the Font dialog box, select the Font, Font Style, and Size and click OK.

6. Click OK  to return to the desktop.

Changing the display colors

1. Click the  icon or from the Tools menu select Customise Settings

2. In the Customise Settings dialog box, click the Colors tab.

3. In the Apply Colors to list, click the window that you want to change (e.g. 
Passage Window).

4. Select, Normal Text, Highlight, (This includes the words of Jesus in the 
AVRLE) or Background.

5. Choose from the color pallet and click OK.   If you just wish to make the 
color lighter or darker, click in the narrow bar on the right. 

6. Click on OK to return to desktop.

Resetting the toolbar icons

From the Tools menu, select Customize Settings > Toolbar > Reset 
Toolbar to Default Values.



Adding your own toolbar icons

Right-click in the toolbar and select a function and an appropriate icon.

For more information, click the Help button.

. 

The Online Bible Pocket PC
All  new releases of the Online Bible programming will give you the ability to 
copy the Online Bible Pocket PC program and the following modules on your 
Pocket PC at no cost. 

The Online Bible programming King James Authorized Version Bible Easton's 
Bible Dictionary Treasury of Scripture Knowledge providing 650,000 cross 
references Greek and Hebrew Lexicons OLB Theme Index (topics) Spurgeon's 
Morning and Evening Devotional 

Those who wish to use more versions, commentaries and books from the Online 
Bible desktop program may purchase an unlock code for $15. This will give the 
ability to load any modules from the Windows desktop computer to a Pocket 
PC. This code will not expire or have to be renewed. We are not charging for 
each module as other PDA Bible programs do. 

As always, whether you buy the unlock code or not, all future Online Bible 
program updates will be free and will allow you to use the basic modules on 
your Pocket PC. 

Requirements to run Online Bible on your Pocket PC 



It must be a Pocket PC running Windows 2003 or later operating system not 
the PALM operating system . 

You must have ActiveSync 4.0 or later installed or you won't be able to install 
the .Net environment. 
http://www.microsoft.com/windowsmobile/downloads/activesync42.mspx 

You must have the .Net 2.0 environment installed on the Pocket PC in order to 
run the Online Bible. 
http://www.microsoft.com/downloads/details.aspx?
familyid=9655156b-356b-4a2c-857c-e62f50ae9a55&displaylang=en 

If you have other problems, more technical information is available on your 
desktop Online Bible program under the Help Menu > Latest Changes. If your 
program is old, upgrade your CD at our special price of $20. Our latest release 
has about 40% more material than earlier CDs. 

If you have a PocketPC with 50 to 100 megs of memory available you should be 
able to load a number of versions, commentaries, dictionaries, lexicons and 
books from the library. We have tested it on a number of different PDAs 
including iPaq, Axim and Toshiba as well as the new Palm Treo W smartphone 
that uses the Windows operating system. Your PocketPC must have a touch 
screen. Phone units and most PDAs have quarter VGA screens (sometimes 
called TTF) and although the program runs well, if you are buying a new PDA, 
we recommend one with a full VGA screen running the Windows 2005 operating 
system and lots of memory. The text is extremely sharp and all the new 
functionality is standard. 

On the Menu/Customize/About screen we display the amount of memory 
used. .Net takes 4 megs and our program takes about 2 megs. JPG take about 
100 times their actual size to display. A 100K JPG requires about 10 megs! 
Dictionaries other than SysDct require about 3 megs to open their index. One 
user successfully ran 150 modules on his Pocket PC with no problems, so even 
these tiny devices have lots of power. 

On a 600 mhz processor, the refreshes are almost instantaneous but even on a 
slower processor it is quick. Only the first refresh for a given database is slow 
because the database has to be opened. Once the database is opened, displays 
from it should be very fast. If yours are not, check to see how much memory 
you have on the Menu/ Customize/ About screen. If you have a program 
running that is a memory hog you can shut down programs you are not using 
from the Settings/ System/ Memory/ Running Programs tab in your Pocket PC. 

Installation Instructions: 

After installing the new programming on your desktop computer you will find a 
new option in the Tools menu called Configure Pocket PC that will allow you to 
load the programming and any modules from your desktop version of Online 
Bible to your Pocket PC.  The Configuration tab contains the list of modules that 
will be copied over when you press the Install button. The initial list includes all 
the modules that you have Preselected for use in your desktop Online Bible 



program <F9>. The other tabs will allow you to de-select any modules that you 
do not wish to use on your Pocket PC. 

If you do not have enough memory available for all the modules you wish to 
install, you can choose to load the Online Bible on a memory card instead of 
your main memory.  You must choose the location to install the program before 
the Install button will become active. If you are not satisfied with the choices 
you have made you can run Configure Pocket PC again and deselect some 
modules then click Install to load the new configuration.  If you wish to change 
the location where the program is installed you will need to click the Uninstall 
button and then redo the installation. 

Overview of the Pocket Online Bible

The Pocket Online Bible contains all the powerful features you are accustomed 
to having as an Online Bible Windows PC user. Using the Pocket Online Bible 
you can: 

•View passages in various translations 

•Search for a word or phrase 

•View commentaries, books, dictionaries and devotionals. 

•Bookmark your location and return to it anytime

With the mobility of the Pocket PC you will be able to take a wealth of study 
aids with you anywhere you travel.

Program Interface

When you open you the program there will be a row of tabs along the bottom 
with a letter on each one. Listed below are the tab letters and what they are 
used for.

•V - Versions 

•L - Lexicons 

•C - Commentaries for current verse 

•D - Dictionaries 

•S - Search Results 

•T - Themes for current verse 

•X - Cross References for current verse 

•H - Results of looking up verses in notes and books 

•B - Books 



Pocket Online Bible Options

To open the customize options tap on - Menu and then Customize.

Font Size

•Slide the pointer across to change the font size. Sample text is shown 
below the slider. 
•Select the font type in the list box. 

•Tapping on Default changes all settings back to the installation settings. 

Colours

•Tap on text, highlight or background to select and then the colour you 
choose. Your selection will be displayed in the sample texts. 
•Tapping on Defaults changes all settings back to original. 

Options

•Start verses on new line
Lets you select if you want verses in paragraph format or each verse on a 
new line. 

•Bold screen text
Toggles on or off bold font for the text display. 

When finished selecting all the options you want to use, tap on OK to save and 
close.

Viewing Passages

Selecting Translations
The default translation will be available when you open the Select Passage 
window. To select a different translation tap on the arrow on the top left drop 
down box or use the version tab at the bottom.

History List
The top right drop down box is the history list of previously opened 
passages.

Selecting Your Passage
By tapping on the tabs across the bottom you will be able to select the book, 
chapter and verse you want to view.



Strongs and Footnotes
Strongs and footnotes may be turned on or off by tapping on menu at the 
lower left and selecting View Strongs and View Footnotes. Please note that 
some translations do not have Strongs numbers and/or footnotes.

Scrolling
You can move to the next verse by using the following methods:

•tap on the bold arrows at the bottom right of the screen. 

•open the keyboard and use the right/left arrow keys. 

•use the right/left navigator button. 

•
•You can move to the next screen by using the following methods

•Lightly brush vertically either up or down  on the right side of the screen 
using the stylus.
•Use the up/down navigator button

• 
•You can move to the next chapter by lightly brushing vertically either up 
or down on the left side of the screen using the stylus.

Searching for a Word or Phrase

To open the search feature tap on the picture of the magnifying glass.

Search Text
To enter a word:

•Open the keyboard and type in the word or phrase you want to search. 

•Stroke through a word with the stylus--the word search window opens 
with the word copied into the search menu. 

Search Operators
Phrase Search Operators
You can connect words or phrases together using the following operators:

•AND operator "&"
Jesus and Christ & LORD
Matches verses with "Jesus and Christ" and "LORD" in them.
•OR operator "|"
Jesus and Christ | LORD
Matches verses with "Jesus and Christ" or "LORD" in them.
•AND NOT operator "~"
Jesus and Christ ~ LORD
Matches verses having "Jesus and Christ" but not "LORD" in them.



•PROXIMITY operator "@n"
Jesus and Christ @5 LORD
Matches verses containing the phrase "Jesus and Christ" where the word 
"LORD" is within 5 verses of this phrase.
•Use "*" as a ROOT operator
To find words that CONTAIN "love" (loved, beloved, etc.) write: *love.
*love finds all the words that end in love
love* finds all the words that start with love
*love* finds all the words that contain love
•Use "?" to find any character
Substitute "?" for a letter in a word-- "b?nd" would locate the words "band, 
bend, bind and bond.
•AMBIGUOUS PHRASE operator "..."
Allows any number of words between two words in a phrase search.

Working With Commentaries

•Tap on the centre icon (notebook with yellow cover) to open a 
commentary. 
•After selecting the commentary in the upper left drop down list choose the 
book, chapter and verse to view. 

Using the Library Feature

To access the library containing books tap on the forth icon from the left (stack 
of books). This will open a list of the books, dictionaries and devotionals 
installed.

•Tap on the "+" to expand the index. 

•Tap on the title to open. 
To open a different book tap on the forth icon to re-open the library index.

Using the Bookmark Feature

This feature saves all your desktop settings and allows you to return to it at any 
time. To open tap on the icon showing the picture of a opened book.

•Tap on the "Create Tab".  Select from the list of predefined titles or open 
the keyboard and type in a title you want to use for your bookmark. Tap on 
OK to save the bookmark. 
•To open to a bookmark location tap on the "load" tab and select your 
bookmark from the list. 

Frequently Asked Questions



•How do I select a passage to display?
Tap on Bible icon (1st one) 
•How do I view commentary for current verse?
Tap on commentary icon (3rd one) and select desired commentary. 
•How do I view Themes for the current verse?
Tap on the "T" Tab. To bring up a theme entry, tap on its hyperlink. 
•How do I view cross-references for the current verse?
Tap on the "X" tab and select the desired version. 
•How do I select a book table of contents?
Tap on the library icon (5th one) and tap on desired item. 
•How do I look a word up in the dictionary?
Tap on the word. 
•How do I look up a Strong's number?
Tap on the number. 
•How do I search for a word in the Bible?
Stroke through it with your stylus. 
•How to I go back to previous displays?
Back arrow icon on left unwinds your history. 
•How do I advance or go back to the previous verse or item?
Tap on the Right or Left arrow icons on the right to advance or go back. 



Installation errors on your desktop computer

Errors during an Online Bible installation may be caused if you have installed 
earlier versions of the program, or another program with similarly named 
installer files. This can usually be solved by removing potential problem files 
before installing the Online Bible.
_____________________________________________________________

Warning: if you have created personal notes or marked up the text with 
highlighting, you should save those changes before continuing.

 Go to Tools > User Module Tools > Backup and save any desired 
changes (e.g., Notes, SysMrk) to your hard drive or a floppy disk.

 After removing and reinstalling the Online Bible (steps 1-2), go to Tools > 
User Module Tools > Restore/Add Material to get them back into your 
program.

____________________________________________________________

1. To be sure that your computer has no old Online Bible files that may be 
interfering with the new installation, go to Start > Settings > Control 
Panel > Add/Remove Programs and remove the Online Bible. Then 
restart your computer. The system may instruct you to repeat the process 
to completely remove the old program.

2. After rebooting, remove the folder that was created by the Online Bible 
(usually C:\Program Files\Bible), and also the Bible folder that may be in 
My Documents.

3. Our setup program may also be picking up some files left behind in your 
Windows/Temp folder by other installers. Delete all files in this folder, but 
not the folder itself.

4. Install the Online Bible. 

NOTE: Our new program will not run data files older than Version 1.01.

Hint: If you do not have access to some modules that are on your DVD, you 
can change the available resources by reconfiguring the program. For details, 
see page 7.

Hint: If you are not happy with changes you have made to the layout of your 
desktop, press F6 and select Restore Install Defaults.
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